einloggen?? 2 mal nötig??

Das Forum für alle technischen Fragen rund um das Forum selbst oder sonstige technische Themen, die nicht in die anderen Foren passen.
Lesen: Alle - Schreiben: Nur Angemeldete
Antworten
Gast

einloggen?? 2 mal nötig??

Beitrag von Gast » 11.01.2005, 19:17

halllo Zumsel

du, sag mal. Warum passiert das. Da kommt ne mail Benachtrichtigung und direkt über link ins Forum und man muss den nikk ja eingeben mit Passwort,da schreibt man ne Nachricht udn dann ist man doch nicth eingeloggt genug zum Antworten. Ist irgendwie komisch.

Gut, ahbe unterschieben mit Neutral, aber... ich fidne es nicht normal. Immer wieder einzuloggen. Da nützt der direkte Link ja nichts, wenn man wieder raus muss und nochmals einloggen.

Das verstehen ich nicht, das icht mir zu hoch!!

danke für feedback!! neutral :?

Neutral
Gesperrt (s.Löschungen/Sperrungen)
Beiträge: 522
Registriert: 27.10.2004, 08:05

Beitrag von Neutral » 11.01.2005, 19:18

schon wieder nicht gegangen, hatte doch 2. mal eingeloggt. bin kein Gast, bin die Neutral!!!!! :o

Benutzeravatar
Zumsel
Administrator
Beiträge: 2620
Registriert: 16.10.2004, 21:40

Beitrag von Zumsel » 11.01.2005, 19:55

Hallo Neutral,

ich habe das Forum nicht programmiert, ich nutze es nur... :-)
Soviel kann ich Dir sagen: Die Zugangsberechtigung wird nicht nur über Username/Kennwort geregelt, sondern darüber hinaus noch (auf Wunsch) mit Cookies (also da, wo das Forum fragt, ob es sich das Kennwort merken und Dich automatisch einloggen soll) und als drittes per Zeit.

Das hat was mit der Art und Weise zu tun, wie Datenverkehr im Internet funktioniert (hatte ich auch mal unter Anleitungen ausführlicher beschrieben). Cookies braucht das Forum, um sich zu "merken", wer gerade verbunden ist und wie lange schon. Wenn in einer bestimmten Zeit keine "Regung" mehr vom User kommt, wird er automatisch ausgeloggt. Also zum Beispiel, wenn Du zu lange an einem Artikel schreibst, weil das Schreiben an sich das Forenprogramm nicht mitbekommt.

Es gibt u.a. zwei Gründe, warum es da Probleme geben kann: 1. zu hohe Sicherheitseinstellungen im Browser (eventuell weil SP2 von Windows XP installiert wurde etc.) und entsprechend auch zu hohe Sicherheitseinstellungen in einer eventuell vorhandenen Firewall.

Beim Browser (Internet Explorer) kann man unter "Extras-Internetoptionen-Sicherheit" oben "Vertrauenswürdige Sites" anwählen und über den Knopf "Site" die Seiten "www.multicorner.de" und "www.multiforencorner.de" hinzufügen, dann gehen die Cookies dort. Und natürlich "Kennwort merken" bei der Forenanmeldung anklicken.

Bei der Firewall hängt es von der verwendeten Firewall ab, hier gibt es aber ähnliche Einstellungsmöglichkeiten.

Kurz gesagt: Cookies müssen durchgelassen werden und "Kennwort merken" bei der Anmeldung angekreuzt sein, dann gibt es das Problem nicht mehr.

Viele Grüße

Christian
:fisch:

Gast

Beitrag von Gast » 11.01.2005, 20:49

tja, Danke. Theorie. Für Neutral nicht nachvollziehbar. Macht aber ncihts. dann kommts halt wie es kommt. Habe undter Internet optionen was Cokkiiges angeklikkt.

Kann aber auch das falsche gewesen sein. Wäre nicht das erste mal!!

danke dennoch. :? Neutral

Neutral
Gesperrt (s.Löschungen/Sperrungen)
Beiträge: 522
Registriert: 27.10.2004, 08:05

Beitrag von Neutral » 11.01.2005, 20:51

ach je, schwierig ist das schon!!¨

:roll: Neutral wieder nicht geschafft hat!!

Raven
Gesperrt (s.Löschungen/Sperrungen)
Beiträge: 565
Registriert: 29.09.2005, 16:55

Beitrag von Raven » 01.10.2005, 06:30

Hallo,

keine Ahnung ob das bei uns jetzt dasselbe Problem ist. Ich logge mich ein ins Forum, lese ein paar Postings, moechte dann auf einen anderen Thread und bekomme erzaehlt, dass ich nicht eingeloggt sei. Ist nicht nur hier so, sondern auch in anderen Foren und immer nur mit dem Internet Explorer, bzw. artverwandten Browsern. Ich muss gestehen, nach den Sicherheitseinstellungen habe ich noch nicht geschaut, sondern ich weiche dann einfach auf den Opera aus. Mit dem funktioniert es dann.

Raven

Benutzeravatar
Zumsel
Administrator
Beiträge: 2620
Registriert: 16.10.2004, 21:40

Beitrag von Zumsel » 02.10.2005, 00:34

Hallo Raven,

das liegt halt am verbindungslosen Internet und an bestimmten Timeout-Einstellungen. Wie gesagt - mit Cookies ist es am einfachsten, da man damit im Bedarfsfall automatisch wieder eingeloggt wird.

Neuerdings kann der Internetexplorer die Cookieeinstellungen ja auch einzeln verwalten, am einfachsten ist es aber, die Multiforencorner in die Sicherheitszone hinzuzufügen (gilt auch für andere Foren, da funktioniert das genauso) und dann beim Login das "Merken" mit anzuhaken (dadurch wird der Cookie geschrieben). Dann sollte man natürlich darauf achten, daß man nicht in einer eventuell (hoffentlich..) vorhandenen Firewall die Cookies wieder gesperrt hat oder daß diese dadurch automatisch wieder gelöscht werden - dann funzt es natürlich auch nicht.

Viele Grüße

Christian
:fisch:

Raven
Gesperrt (s.Löschungen/Sperrungen)
Beiträge: 565
Registriert: 29.09.2005, 16:55

Beitrag von Raven » 02.10.2005, 18:49

Hi Christian,

ich hab das jetzt mal gemacht mit den Einstellungen. Ich hoff mal, dass es funzt ;)

Danke

Sonic

ndmc
Gesperrt (s.Löschungen/Sperrungen)
Beiträge: 412
Registriert: 20.07.2005, 23:14

settings für cookies ändern

Beitrag von ndmc » 17.11.2005, 12:30

hallo, ich hatte das problem auch. ursache waren die einstellungen für cookies. geht über Extras => Internetoptionen => cookies => Einstellungen und ändert da unter dem Punkt "neuere Version der Seite" die Einstellung von "automatisch" auf "bei jedem Zugriff". schon geht´s :)
greetz
Andy

Antworten